vim 8.1にアップグレードしたら.vimrcを読み込まなくなった

先日、Ubuntu 16.04にvim 8.1をインストールした。
ところが、いつの間にか.vimrcを読み込まない状況に陥ってしまい、ちっちもさっちもいかなくなってしまった。
原因不明。
しかし、こんなん所でもたもたしているわけにはいかないので、以下の方法でパッケージインストールされているvimを8.1にアップグレードした。

$ sudo add-apt-repository ppa:jonathonf/vim
$ sudo apt update
$ sudo apt install vim

なんだか、開発環境がどんどん壊れていくような気がしてならない。 🙁

参考サイト

vim8のインストール(Ubuntu 14.04)


アマゾン
紀伊國屋書店
楽天ブックス
honto